#149 new
mario

EXC_BAD_ACCESS

Reported by mario | January 5th, 2011 @ 10:14 AM

I got the source from github. Then in xcode I tried to build and run but get this error:

This GDB was configured as "x86_64-apple-darwin".Setting environment variable "COMP_WORDBREAKS" to null value.
"'@><=;|&( tty /dev/ttys003
Loading program into debugger…
Program loaded.
run
[Switching to process 49985] Running…
2011-01-05 10:08:41.302 Kod[49985:1703] D [src/KLangMap.mm:155] rescanned lang dirs
2011-01-05 10:08:41.335 Kod[49985:a0f] W [src/KMachService.mm:29] error: failed to initialize mach port se.hunch.kod.app for receiving
Program received signal: “EXC_BAD_ACCESS”.
sharedlibrary apply-load-rules all
kill
Current language: auto; currently objective-c++
quit

The Debugger has exited with status 0.(gdb)

Comments and changes to this ticket

  • Stephan

    Stephan January 5th, 2011 @ 11:47 AM

    Did you have another binary of Kod (e.g. the stable version) running at the same time? Kod doesn't seem to like this…

    I think, the limitation is already known, but I'm glad we now have a ticket for it.

  • mario

    mario January 5th, 2011 @ 12:20 PM

    that's exactly the issue, thanks.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

A text editor for Mac OS X

People watching this ticket

Pages